About levene.test

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

About levene.test

Marcelo Mariano Silva
Hi,

What package(s) must I install  so that I can apply the Levene' test in my
data?

I tried 'lawstat' but dependency ‘VGAM’ is not available for this package.


I am using Rstudio Version 1.1.383


Tks

        [[alternative HTML version deleted]]

______________________________________________
[hidden email] mailing list -- To UNSUBSCRIBE and more, see
https://stat.ethz.ch/mailman/listinfo/r-help
PLEASE do read the posting guide http://www.R-project.org/posting-guide.html
and provide commented, minimal, self-contained, reproducible code.
Reply | Threaded
Open this post in threaded view
|

Re: About levene.test

Fox, John
Dear Mariano,

See the function leveneTest() in the car package.

I hope that this helps,
 John

-----------------------------
John Fox, Professor Emeritus
McMaster University
Hamilton, Ontario, Canada
Web: socialsciences.mcmaster.ca/jfox/



> -----Original Message-----
> From: R-help [mailto:[hidden email]] On Behalf Of Marcelo
> Mariano Silva
> Sent: Monday, January 15, 2018 12:49 PM
> To: [hidden email]
> Subject: [R] About levene.test
>
> Hi,
>
> What package(s) must I install  so that I can apply the Levene' test in my data?
>
> I tried 'lawstat' but dependency ‘VGAM’ is not available for this package.
>
>
> I am using Rstudio Version 1.1.383
>
>
> Tks
>
> [[alternative HTML version deleted]]
>
> ______________________________________________
> [hidden email] mailing list -- To UNSUBSCRIBE and more, see
> https://stat.ethz.ch/mailman/listinfo/r-help
> PLEASE do read the posting guide http://www.R-project.org/posting-
> guide.html
> and provide commented, minimal, self-contained, reproducible code.
______________________________________________
[hidden email] mailing list -- To UNSUBSCRIBE and more, see
https://stat.ethz.ch/mailman/listinfo/r-help
PLEASE do read the posting guide http://www.R-project.org/posting-guide.html
and provide commented, minimal, self-contained, reproducible code.
Reply | Threaded
Open this post in threaded view
|

Re: About levene.test

Bert Gunter-2
In reply to this post by Marcelo Mariano Silva
For your and perhaps other's reference, the RStudio version has nothing to
do with this. Rstudio is merely a a GUI IDE for R itself, and it's the R
(or R package) version that matters.

Cheers,
Bert



Bert Gunter

"The trouble with having an open mind is that people keep coming along and
sticking things into it."
-- Opus (aka Berkeley Breathed in his "Bloom County" comic strip )

On Mon, Jan 15, 2018 at 9:49 AM, Marcelo Mariano Silva <
[hidden email]> wrote:

> Hi,
>
> What package(s) must I install  so that I can apply the Levene' test in my
> data?
>
> I tried 'lawstat' but dependency ‘VGAM’ is not available for this package.
>
>
> I am using Rstudio Version 1.1.383
>
>
> Tks
>
>         [[alternative HTML version deleted]]
>
> ______________________________________________
> [hidden email] mailing list -- To UNSUBSCRIBE and more, see
> https://stat.ethz.ch/mailman/listinfo/r-help
> PLEASE do read the posting guide http://www.R-project.org/
> posting-guide.html
> and provide commented, minimal, self-contained, reproducible code.

        [[alternative HTML version deleted]]

______________________________________________
[hidden email] mailing list -- To UNSUBSCRIBE and more, see
https://stat.ethz.ch/mailman/listinfo/r-help
PLEASE do read the posting guide http://www.R-project.org/posting-guide.html
and provide commented, minimal, self-contained, reproducible code.