Cannot load package ! Please help.

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

Cannot load package ! Please help.

FCHLuk
I am using R Studio v0.99.893. I was just trying to install the package "vcd" and it looks like it failed. Please see console printout below. What did I miss ? Thanks in advance.

FL

-------------------------
> install.packages("vcd")
Installing package into ‘C:/Users/FL/Documents/R/win-library/3.2’
(as ‘lib’ is unspecified)
also installing the dependencies ‘zoo’, ‘lmtest’

trying URL 'https://cran.rstudio.com/bin/windows/contrib/3.2/zoo_1.8-0.zip'
Content type 'application/zip' length 901883 bytes (880 KB)
downloaded 880 KB

trying URL 'https://cran.rstudio.com/bin/windows/contrib/3.2/lmtest_0.9-35.zip'
Content type 'application/zip' length 287742 bytes (280 KB)
downloaded 280 KB

trying URL 'https://cran.rstudio.com/bin/windows/contrib/3.2/vcd_1.4-3.zip'
Content type 'application/zip' length 1267110 bytes (1.2 MB)
downloaded 1.2 MB

package ‘zoo’ successfully unpacked and MD5 sums checked
Warning in install.packages :
  unable to move temporary installation ‘C:\Users\FL\Documents\R\win-library\3.2\file3ed057346e20\zoo’ to ‘C:\Users\FL\Documents\R\win-library\3.2\zoo’
package ‘lmtest’ successfully unpacked and MD5 sums checked
package ‘vcd’ successfully unpacked and MD5 sums checked

The downloaded binary packages are in
        C:\Users\FL\AppData\Local\Temp\RtmpsxjJOR\downloaded_packages
> help(package = "vcd")
> library(vcd)
Loading required package: grid
Error in loadNamespace(i, c(lib.loc, .libPaths()), versionCheck = vI[[i]]) :
  there is no package called ‘zoo’
In addition: Warning message:
package ‘vcd’ was built under R version 3.2.5
Error: package or namespace load failed for ‘vcd’
>