Fwd: Question

classic Classic list List threaded Threaded
5 messages Options
Reply | Threaded
Open this post in threaded view
|

Fwd: Question

Farshad Fathian
Dear all,

Hello,



I am going to install the “RWinEdt” package on R software. I had installed
it on R before, but when I downloaded the newest versions of R software
(R-3.4.3 and R-3.5.1 versions), this package is not installed on it.

Please help and guide me to know how I can install and use the “RWinEdt”
properly.



Look forward to hearing from you.



Best regards,


--

Farshad Fathian


[image: Mailtrack]
<https://mailtrack.io?utm_source=gmail&utm_medium=signature&utm_campaign=signaturevirality5&>
Sender
notified by
Mailtrack
<https://mailtrack.io?utm_source=gmail&utm_medium=signature&utm_campaign=signaturevirality5&>
07/07/18,
10:19:25 PM

        [[alternative HTML version deleted]]

______________________________________________
[hidden email] mailing list -- To UNSUBSCRIBE and more, see
https://stat.ethz.ch/mailman/listinfo/r-help
PLEASE do read the posting guide http://www.R-project.org/posting-guide.html
and provide commented, minimal, self-contained, reproducible code.
Reply | Threaded
Open this post in threaded view
|

Re: Fwd: Question

Jeff Newmiller
Read the vignette at [1], which mentions the Read me.txt file [2]. I found both links using Google... you could too.

[1] https://cran.r-project.org/web/packages/RWinEdt/index.html.
[2] https://github.com/cran/RWinEdt/blob/master/inst/ReadMe.txt

On July 8, 2018 7:08:53 AM PDT, Farshad Fathian <[hidden email]> wrote:

>Dear all,
>
>Hello,
>
>
>
>I am going to install the “RWinEdt” package on R software. I had
>installed
>it on R before, but when I downloaded the newest versions of R software
>(R-3.4.3 and R-3.5.1 versions), this package is not installed on it.
>
>Please help and guide me to know how I can install and use the
>“RWinEdt”
>properly.
>
>
>
>Look forward to hearing from you.
>
>
>
>Best regards,

--
Sent from my phone. Please excuse my brevity.

______________________________________________
[hidden email] mailing list -- To UNSUBSCRIBE and more, see
https://stat.ethz.ch/mailman/listinfo/r-help
PLEASE do read the posting guide http://www.R-project.org/posting-guide.html
and provide commented, minimal, self-contained, reproducible code.
Reply | Threaded
Open this post in threaded view
|

Re: Fwd: Question

Farshad Fathian
Thank you so much for your reply. But when I install the "RWinEdt" package,
the R unable to install it. I see the below warning:

"Error: package or namespace load failed for ‘RWinEdt’:
 package ‘RWinEdt’ was installed by an R version with different internals;
it needs to be reinstalled for use with this R version"

The current version of the R is 3.5.1.




[image: Mailtrack]
<https://mailtrack.io?utm_source=gmail&utm_medium=signature&utm_campaign=signaturevirality5&>
Sender
notified by
Mailtrack
<https://mailtrack.io?utm_source=gmail&utm_medium=signature&utm_campaign=signaturevirality5&>
07/08/18,
8:54:06 PM

On Sun, Jul 8, 2018 at 7:34 PM, Jeff Newmiller <[hidden email]>
wrote:

> Read the vignette at [1], which mentions the Read me.txt file [2]. I found
> both links using Google... you could too.
>
> [1] https://cran.r-project.org/web/packages/RWinEdt/index.html.
> [2] https://github.com/cran/RWinEdt/blob/master/inst/ReadMe.txt
>
> On July 8, 2018 7:08:53 AM PDT, Farshad Fathian <[hidden email]>
> wrote:
> >Dear all,
> >
> >Hello,
> >
> >
> >
> >I am going to install the “RWinEdt” package on R software. I had
> >installed
> >it on R before, but when I downloaded the newest versions of R software
> >(R-3.4.3 and R-3.5.1 versions), this package is not installed on it.
> >
> >Please help and guide me to know how I can install and use the
> >“RWinEdt”
> >properly.
> >
> >
> >
> >Look forward to hearing from you.
> >
> >
> >
> >Best regards,
>
> --
> Sent from my phone. Please excuse my brevity.
>



--

Farshad Fathian

        [[alternative HTML version deleted]]

______________________________________________
[hidden email] mailing list -- To UNSUBSCRIBE and more, see
https://stat.ethz.ch/mailman/listinfo/r-help
PLEASE do read the posting guide http://www.R-project.org/posting-guide.html
and provide commented, minimal, self-contained, reproducible code.
Reply | Threaded
Open this post in threaded view
|

Re: Fwd: Question

Jeff Newmiller
I recommend that you post the output of sessionInfo() and copy-paste the commands you attempted to use that failed.

Note that I don't use this package or its associated non-free editor, but the CRAN installation check shows no significant problems, though the package hasn't been updated recently.

On July 8, 2018 9:26:47 AM PDT, Farshad Fathian <[hidden email]> wrote:

>Thank you so much for your reply. But when I install the "RWinEdt"
>package,
>the R unable to install it. I see the below warning:
>
>"Error: package or namespace load failed for ‘RWinEdt’:
>package ‘RWinEdt’ was installed by an R version with different
>internals;
>it needs to be reinstalled for use with this R version"
>
>The current version of the R is 3.5.1.
>
>
>
>
>[image: Mailtrack]
><https://mailtrack.io?utm_source=gmail&utm_medium=signature&utm_campaign=signaturevirality5&>
>Sender
>notified by
>Mailtrack
><https://mailtrack.io?utm_source=gmail&utm_medium=signature&utm_campaign=signaturevirality5&>
>07/08/18,
>8:54:06 PM
>
>On Sun, Jul 8, 2018 at 7:34 PM, Jeff Newmiller
><[hidden email]>
>wrote:
>
>> Read the vignette at [1], which mentions the Read me.txt file [2]. I
>found
>> both links using Google... you could too.
>>
>> [1] https://cran.r-project.org/web/packages/RWinEdt/index.html.
>> [2] https://github.com/cran/RWinEdt/blob/master/inst/ReadMe.txt
>>
>> On July 8, 2018 7:08:53 AM PDT, Farshad Fathian
><[hidden email]>
>> wrote:
>> >Dear all,
>> >
>> >Hello,
>> >
>> >
>> >
>> >I am going to install the “RWinEdt” package on R software. I had
>> >installed
>> >it on R before, but when I downloaded the newest versions of R
>software
>> >(R-3.4.3 and R-3.5.1 versions), this package is not installed on it.
>> >
>> >Please help and guide me to know how I can install and use the
>> >“RWinEdt”
>> >properly.
>> >
>> >
>> >
>> >Look forward to hearing from you.
>> >
>> >
>> >
>> >Best regards,
>>
>> --
>> Sent from my phone. Please excuse my brevity.
>>

--
Sent from my phone. Please excuse my brevity.

______________________________________________
[hidden email] mailing list -- To UNSUBSCRIBE and more, see
https://stat.ethz.ch/mailman/listinfo/r-help
PLEASE do read the posting guide http://www.R-project.org/posting-guide.html
and provide commented, minimal, self-contained, reproducible code.
Reply | Threaded
Open this post in threaded view
|

Re: Fwd: Question

Hasan Diwan-2
In reply to this post by Farshad Fathian
Farshad,
On Sun, 8 Jul 2018 at 09:29, Farshad Fathian <[hidden email]> wrote:
>
> Thank you so much for your reply. But when I install the "RWinEdt" package,
> the R unable to install it. I see the below warning:
>
> "Error: package or namespace load failed for ‘RWinEdt’:
>  package ‘RWinEdt’ was installed by an R version with different internals;
> it needs to be reinstalled for use with this R version"

What do the following statements:
> remove.packages('RWinEdt'); install.packages('RWinEdt')
yield?

--
OpenPGP: https://sks-keyservers.net/pks/lookup?op=get&search=0xFEBAD7FFD041BBA1
If you wish to request my time, please do so using bit.ly/hd1AppointmentRequest.
Si vous voudrais faire connnaisance, allez a bit.ly/hd1AppointmentRequest.

Sent from my mobile device
Envoye de mon portable

______________________________________________
[hidden email] mailing list -- To UNSUBSCRIBE and more, see
https://stat.ethz.ch/mailman/listinfo/r-help
PLEASE do read the posting guide http://www.R-project.org/posting-guide.html
and provide commented, minimal, self-contained, reproducible code.