Fwd: Re: Fwd: R errors

Previous Topic Next Topic
classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view

Fwd: Re: Fwd: R errors

Michael Dewey-3
Please do not just reply to me but also to the list as other people
there more expert than I may be able to help you better.


-------- Forwarded Message --------
Subject: Re: [R] Fwd: R errors
Date: Mon, 2 Oct 2017 18:39:39 +0900
From: NYI NYI HTWE <[hidden email]>
To: Michael Dewey <[hidden email]>

Dear Michael

Thank you for your response.
It is my fault not been describe detail condition.
I here attached the codes I used.
I'm using R 3.4.1 for windows.

I tried the same codes and got results. But my supervisor wants to
confirm and asked me to run again. Then I got error as I stated although
I'm using the same computer and the same codes.
I'm trying to analysis network for trade data between 208 countries for
21 years.

Please, understand me since I'm very new R user and I do appreciate your
kind help.


Nyi Nyi
Hiroshima University

On Mon, Oct 2, 2017 at 6:27 PM, Michael Dewey <[hidden email]
<mailto:[hidden email]>> wrote:

     You need to give us some more information. What package(s) are you
     using? What are TAbehdata, TAeff, TA_coev_Second_Attempt? It might
     help to show us the output of sessionInfo too.

     It is better to post in plain text not HTML as HTML can end up
     mangled so we do not see what you thought you sent.


     On 02/10/2017 03:13, NYI NYI HTWE wrote:

         ---------- Forwarded message ----------
         From: NYI NYI HTWE <[hidden email] <mailto:[hidden email]>>
         Date: Sun, Oct 1, 2017 at 1:49 PM
         Subject: R errors
         To: [hidden email] <mailto:[hidden email]>


         I'm very new R-user.
         I run a model successfully and my supervisor ask me to confirm
         the result.
         Then I run the same model again. However, it returns the error
         message in
         printing report and model creating as below which I haven't seen
         in my
         first attempt. I tried several times, but the same error returned.
         I removed R from my computer and re-install 2 times, but the
         same thing

         Please let me know how to proceed.

         Error in print01Report(TAbehdata, TAeff, modelname =
         "TA_coev_Second_Attempt") :
             wrong parameters; note: do not include an effects object as

         Error in sienaModelCreate(projname = "TA_coev_Second_Attempt",
         modelType =
         3,  :
             modelType must have names of dependent networks


         Nyi Nyi
         Graduate School for International Development and Cooperation
         Hiroshima University

                  [[alternative HTML version deleted]]

         [hidden email] <mailto:[hidden email]> mailing list
         -- To UNSUBSCRIBE and more, see
         PLEASE do read the posting guide
         and provide commented, minimal, self-contained, reproducible code.

         This email has been checked for viruses by AVG.

     --     Michael

        Virus-free. www.avg.com

[hidden email] mailing list -- To UNSUBSCRIBE and more, see
PLEASE do read the posting guide http://www.R-project.org/posting-guide.html
and provide commented, minimal, self-contained, reproducible code.