How to install Tidyverse on Ubuntu 17.04? Getting gcc errors for -fstack-protector-strong and -Wdate-time

Previous Topic Next Topic
 
3 messages Options
How to install Tidyverse on Ubuntu 17.04? Getting gcc errors for -fstack-protector-strong and -Wdate-time – I'm running Ubuntu 17.04 and R 3.4.1. I installed the latter yesterday, so I presume it's the latest version. I want to install Tidyverse, which I...
No idea what the problem is but I am running Ubuntu 17.04 with R 3.4.1 and tidyverse seems to be working well. On Thursday, August 17, 2017, 7:...
Note also that this is not the best place to ask questions about installation on Ubuntu -- please post any future Ubuntu-specific questions to the...