Pathview xml issue

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

Pathview xml issue

Dawn
Hi,

I'm using GAGE/pathview to analyze my RNA-seq and phospho-protein data. The
following error occurs after this command line below:

>pv.out.list <- sapply(path.ids2[1:3], function(pid) pathview(
  gene.data = cnts.d, pathway.id = pid, gene.idtype="SYMBOL",kegg.native =
F,
  same.layer = T, species = "hsa", kegg.dir = "test", out.suffix = "up"))


Start tag expected, '<' not found
Warning: Parsing test/hsa04510.xml file failed, please check the file!

That .xml file is empty, while .png file exists. The issue is there is no
pathway with my data mapped (red and blue nodes). Can you please help that?

Thank you!
Best,
Shu

        [[alternative HTML version deleted]]

______________________________________________
[hidden email] mailing list -- To UNSUBSCRIBE and more, see
https://stat.ethz.ch/mailman/listinfo/r-help
PLEASE do read the posting guide http://www.R-project.org/posting-guide.html
and provide commented, minimal, self-contained, reproducible code.
Reply | Threaded
Open this post in threaded view
|

Re: Pathview xml issue

Jeff Newmiller
Between the lack of a reproducible example and the question being about a Bioconductor package, you probably won't see much response here. Try the Bioconductor mailing list?
--
Sent from my phone. Please excuse my brevity.

On November 7, 2017 11:15:51 AM PST, Yin <[hidden email]> wrote:

>Hi,
>
>I'm using GAGE/pathview to analyze my RNA-seq and phospho-protein data.
>The
>following error occurs after this command line below:
>
>>pv.out.list <- sapply(path.ids2[1:3], function(pid) pathview(
>gene.data = cnts.d, pathway.id = pid, gene.idtype="SYMBOL",kegg.native
>=
>F,
>same.layer = T, species = "hsa", kegg.dir = "test", out.suffix = "up"))
>
>
>Start tag expected, '<' not found
>Warning: Parsing test/hsa04510.xml file failed, please check the file!
>
>That .xml file is empty, while .png file exists. The issue is there is
>no
>pathway with my data mapped (red and blue nodes). Can you please help
>that?
>
>Thank you!
>Best,
>Shu
>
> [[alternative HTML version deleted]]
>
>______________________________________________
>[hidden email] mailing list -- To UNSUBSCRIBE and more, see
>https://stat.ethz.ch/mailman/listinfo/r-help
>PLEASE do read the posting guide
>http://www.R-project.org/posting-guide.html
>and provide commented, minimal, self-contained, reproducible code.

______________________________________________
[hidden email] mailing list -- To UNSUBSCRIBE and more, see
https://stat.ethz.ch/mailman/listinfo/r-help
PLEASE do read the posting guide http://www.R-project.org/posting-guide.html
and provide commented, minimal, self-contained, reproducible code.