Problem with Rtools version 3.5.0.4

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

Problem with Rtools version 3.5.0.4

Steven Yen
I am trying to build an R package with Rtools version 3.5.0.4 along with
R-3.5.1
using the following  sequence of commands:

File -> Open Project -> Build -> Build Binary Package

I received the following error message:

zip I/O error: No such file or directory
zip error: Temporary file failure (Y:/ziPu2G1b)
running 'zip' failed

I then removed Rtools version 3.5.0.4 and installed Rtools version 3.4.
It worked. What am I missing? Or, shall I wait till the next version of
Rtools?

Full log file below.

==> Rcmd.exe INSTALL --build --preclean yenlib3

* installing to library 'C:/Users/syen01/Documents/R/win-library/3.5'
* installing *source* package 'yenlib3' ...
** R
** data
*** moving datasets to lazyload DB
** byte-compile and prepare package for lazy loading
** help
*** installing help indices
   converting help for package 'yenlib3'
     finding HTML links ... done
     aids                                    html
     all.variables                           html
     ate.boprobit                            html
(list truncated)
     ate.boprobitE0                          html
     zxcombined                              html
** building package indices
** testing if installed package can be loaded
*** arch - i386
*** arch - x64
* MD5 sums
zip I/O error: No such file or directory
zip error: Temporary file failure (Y:/ziPu2G1b)
running 'zip' failed
* DONE (yenlib3)
In R CMD INSTALL

Binary package written to Y:/
--

[hidden email] (S.T. Yen)


        [[alternative HTML version deleted]]

______________________________________________
[hidden email] mailing list -- To UNSUBSCRIBE and more, see
https://stat.ethz.ch/mailman/listinfo/r-help
PLEASE do read the posting guide http://www.R-project.org/posting-guide.html
and provide commented, minimal, self-contained, reproducible code.