Problems with 3.5.0 package installation & knitr

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

Problems with 3.5.0 package installation & knitr

Jochen Wirsing
Dear r-help,

I updated to R 3.5.0 a few days ago and was really excited about the new
features it promised. Unfortunately, I ran into some serious trouble
relatively quickly.
The main problem is, that I cannot install packages that depend on other
packages.
The problem has been (wrongfully) posted here: https://community.rstudio.com/
t/r-3-5-0-problem-installing-libraries/10155/3
A possibly connected problem is described here: https://community.rstudio.com/
t/file-does-not-exist-error-possibly-connected-with-r-3-5-0-update/10153

Both problems occur under R 3.5.0 (vanilla) as well as RStudio (1.1.453) and
Antergos 18.04, as well as Win7.
The Antergos installation is brand new, the R installation in Win7 used to
work absolutely perfectly before the update to 3.5.0

I hope those issues can be resolved quickly.


Thank you very much!
______________________________________________
[hidden email] mailing list -- To UNSUBSCRIBE and more, see
https://stat.ethz.ch/mailman/listinfo/r-help
PLEASE do read the posting guide http://www.R-project.org/posting-guide.html
and provide commented, minimal, self-contained, reproducible code.

signature.asc (499 bytes) Download Attachment
Reply | Threaded
Open this post in threaded view
|

Re: Problems with 3.5.0 package installation & knitr

Duncan Murdoch-2
On 25/06/2018 2:24 PM, Jochen Wirsing wrote:

> Dear r-help,
>
> I updated to R 3.5.0 a few days ago and was really excited about the new
> features it promised. Unfortunately, I ran into some serious trouble
> relatively quickly.
> The main problem is, that I cannot install packages that depend on other
> packages.
> The problem has been (wrongfully) posted here: https://community.rstudio.com/
> t/r-3-5-0-problem-installing-libraries/10155/3
> A possibly connected problem is described here: https://community.rstudio.com/
> t/file-does-not-exist-error-possibly-connected-with-r-3-5-0-update/10153
>
> Both problems occur under R 3.5.0 (vanilla) as well as RStudio (1.1.453) and
> Antergos 18.04, as well as Win7.
> The Antergos installation is brand new, the R installation in Win7 used to
> work absolutely perfectly before the update to 3.5.0
>
> I hope those issues can be resolved quickly.

You posted this same issue to R-devel yesterday, and got a response
asking you some questions about your setup.

Duncan Murdoch

______________________________________________
[hidden email] mailing list -- To UNSUBSCRIBE and more, see
https://stat.ethz.ch/mailman/listinfo/r-help
PLEASE do read the posting guide http://www.R-project.org/posting-guide.html
and provide commented, minimal, self-contained, reproducible code.