Quandl data download error

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

Quandl data download error

Bogaso
Hi,

I use Quandl package to download data from Quandl https://www.quandl.com

Today when I tried to download data from there, I received below error :

> Quandl('LME/PR_CO')
Error in curl::curl_fetch_memory(url, handle = handle) :
   gnutls_handshake() failed: An unexpected TLS packet was received.

I am using Quandl_2.8.0 in below platform

R version 3.4.4 (2018-03-15)
Platform: x86_64-pc-linux-gnu (64-bit)
Running under: Ubuntu 16.04.3 LTS

Any idea why I am getting above error suddenly?

Thanks for your help

______________________________________________
[hidden email] mailing list -- To UNSUBSCRIBE and more, see
https://stat.ethz.ch/mailman/listinfo/r-help
PLEASE do read the posting guide http://www.R-project.org/posting-guide.html
and provide commented, minimal, self-contained, reproducible code.
Reply | Threaded
Open this post in threaded view
|

Re: Quandl data download error

Ulrik Stervbo-2
Hi Christofer,

it works for me. Perhaps you need up update a  package?

Best wishes,
Ulrik

> sessionInfo()
R version 3.4.4 (2018-03-15)
Platform: x86_64-pc-linux-gnu (64-bit)
Running under: Ubuntu 18.04 LTS

Matrix products: default
BLAS: /usr/lib/x86_64-linux-gnu/blas/libblas.so.3.7.1
LAPACK: /usr/lib/x86_64-linux-gnu/lapack/liblapack.so.3.7.1

locale:
[1] LC_CTYPE=de_DE.UTF-8       LC_NUMERIC=C
[3] LC_TIME=de_DE.UTF-8        LC_COLLATE=de_DE.UTF-8
[5] LC_MONETARY=de_DE.UTF-8    LC_MESSAGES=de_DE.UTF-8
[7] LC_PAPER=de_DE.UTF-8       LC_NAME=C
[9] LC_ADDRESS=C               LC_TELEPHONE=C
[11] LC_MEASUREMENT=de_DE.UTF-8 LC_IDENTIFICATION=C

attached base packages:
[1] stats     graphics  grDevices utils     datasets  methods   base

other attached packages:
[1] Quandl_2.8.0 xts_0.10-2   zoo_1.8-1

loaded via a namespace (and not attached):
[1] httr_1.3.1      compiler_3.4.4  R6_2.2.2        tools_3.4.4
[5] curl_3.2        grid_3.4.4      jsonlite_1.5    lattice_0.20-35


On Mon, 14 May 2018 at 13:53 Christofer Bogaso <[hidden email]>
wrote:

> Hi,
>
> I use Quandl package to download data from Quandl https://www.quandl.com
>
> Today when I tried to download data from there, I received below error :
>
> > Quandl('LME/PR_CO')
> Error in curl::curl_fetch_memory(url, handle = handle) :
>    gnutls_handshake() failed: An unexpected TLS packet was received.
>
> I am using Quandl_2.8.0 in below platform
>
> R version 3.4.4 (2018-03-15)
> Platform: x86_64-pc-linux-gnu (64-bit)
> Running under: Ubuntu 16.04.3 LTS
>
> Any idea why I am getting above error suddenly?
>
> Thanks for your help
>
> ______________________________________________
> [hidden email] mailing list -- To UNSUBSCRIBE and more, see
> https://stat.ethz.ch/mailman/listinfo/r-help
> PLEASE do read the posting guide
> http://www.R-project.org/posting-guide.html
> and provide commented, minimal, self-contained, reproducible code.
>

        [[alternative HTML version deleted]]

______________________________________________
[hidden email] mailing list -- To UNSUBSCRIBE and more, see
https://stat.ethz.ch/mailman/listinfo/r-help
PLEASE do read the posting guide http://www.R-project.org/posting-guide.html
and provide commented, minimal, self-contained, reproducible code.