RStudio blank upon opening

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

RStudio blank upon opening

R help mailing list-2

I'm having a problem: RStudio (on   desktop comp) blank upon opening (after I update Win7). I tried different things (reinstalled R and RStudio, backuping  RStudio settings folder... etc)! C an I launch Rstudio direct from
RGui(32bit)? or some else way to solve this problem? Thanks! P.S. I  launch RStudio with Ctrl-RStudio (that is set the path to R)

        [[alternative HTML version deleted]]

______________________________________________
[hidden email] mailing list -- To UNSUBSCRIBE and more, see
https://stat.ethz.ch/mailman/listinfo/r-help
PLEASE do read the posting guide http://www.R-project.org/posting-guide.html
and provide commented, minimal, self-contained, reproducible code.
Reply | Threaded
Open this post in threaded view
|

Re: RStudio blank upon opening

Jeff Newmiller
You should ask this in the RStudio support forums.. it is not about R.

I will say anecdotally regarding such behavior that RStudio expects  certain directories that it creates to be hidden (e.g. the .Rproj.user directory for projects) so if you copied or otherwise messed with those files then this might happen.  However,  your description does not mention projects and I don't know what other directories or files might lead to such behavior, so do go and ask people more likely to know the answer.
--
Sent from my phone. Please excuse my brevity.

On November 17, 2017 6:15:56 AM PST, Beginner via R-help <[hidden email]> wrote:

>
>I'm having a problem: RStudio (on   desktop comp) blank upon opening
>(after I update Win7). I tried different things (reinstalled R and
>RStudio, backuping  RStudio settings folder... etc)! C an I launch
>Rstudio direct from
>RGui(32bit)? or some else way to solve this problem? Thanks! P.S. I 
>launch RStudio with Ctrl-RStudio (that is set the path to R)
>
> [[alternative HTML version deleted]]
>
>______________________________________________
>[hidden email] mailing list -- To UNSUBSCRIBE and more, see
>https://stat.ethz.ch/mailman/listinfo/r-help
>PLEASE do read the posting guide
>http://www.R-project.org/posting-guide.html
>and provide commented, minimal, self-contained, reproducible code.

______________________________________________
[hidden email] mailing list -- To UNSUBSCRIBE and more, see
https://stat.ethz.ch/mailman/listinfo/r-help
PLEASE do read the posting guide http://www.R-project.org/posting-guide.html
and provide commented, minimal, self-contained, reproducible code.
Reply | Threaded
Open this post in threaded view
|

Re: RStudio blank upon opening

Michael Dewey-3
In reply to this post by R help mailing list-2
I believe RStudio has its own help forums where you might find expert
advice.

On 17/11/2017 14:15, Beginner via R-help wrote:

>
> I'm having a problem: RStudio (on   desktop comp) blank upon opening (after I update Win7). I tried different things (reinstalled R and RStudio, backuping  RStudio settings folder... etc)! C an I launch Rstudio direct from
> RGui(32bit)? or some else way to solve this problem? Thanks! P.S. I  launch RStudio with Ctrl-RStudio (that is set the path to R)
>
> [[alternative HTML version deleted]]
>
> ______________________________________________
> [hidden email] mailing list -- To UNSUBSCRIBE and more, see
> https://stat.ethz.ch/mailman/listinfo/r-help
> PLEASE do read the posting guide http://www.R-project.org/posting-guide.html
> and provide commented, minimal, self-contained, reproducible code.
>

--
Michael
http://www.dewey.myzen.co.uk/home.html

______________________________________________
[hidden email] mailing list -- To UNSUBSCRIBE and more, see
https://stat.ethz.ch/mailman/listinfo/r-help
PLEASE do read the posting guide http://www.R-project.org/posting-guide.html
and provide commented, minimal, self-contained, reproducible code.