installing R on OS 10.4.5

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
1 message Options
Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

installing R on OS 10.4.5

David Johnson-5
Dear all,

I'm trying to install R on Mac OS 10.4.5, on a new MacBook Pro (Intel
processor).  Everything is standard at the moment in my setup, except
I switched to tcsh and customized my environment variables, aliases,
etc in the tcsh directory.  I installed the developer tools directly
off the OS 10.4.5 DVD.

When I try to run ./configure, I get a fortran compiling error.  I
have no experience compiling fortran, so I tried using Fink to install
a few compilers that may not be included in the gcc4.0.1 that's in the
developer tools package.  I tried g77 and f2c, to no avail -- the
configure script doesn't find them.

Does this ring a bell for anyone?

Note: I already have the R.app GUI running, but I need to get the
command-line version running to do batch processes for bioinformatic
analysis.

Thanks,
Dave Johnson
Stanford U. Dept of Genetics

______________________________________________
[hidden email] mailing list
https://stat.ethz.ch/mailman/listinfo/r-help
PLEASE do read the posting guide! http://www.R-project.org/posting-guide.html
Loading...