warning when installing package

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

warning when installing package

Radek Blatny
Hello,
I have R for Mac OS X Aqua GUI Version 1.14 with R 2.2.0 Framework. I  
got following warnings when installing "qtl" package 1.01-9 from CRAN
(sources) on the austrian mirror:

warning 1:

ld: warning multiple definitions of symbol _signgam
/Library/Frameworks/R.framework/../R.framework/R(lgamma.lo)  
definition of _signgam
/usr/lib/libSystem.dylib(gamma9.o) definition of _signgam

warning 2:

perl: warning: Setting locale failed.
perl: warning: Please check that your locale settings:
        LC_ALL = (unset),
        LANG = "en_CZ.UTF-8"
     are supported and installed on your system.
perl: warning: Falling back to the standard locale ("C").

warning 3:

chmod: /Library/Frameworks/R.framework/Versions/2.2/Resources/library/
R.css: Operation not permitted

Two of them - warnings 2 and 3 - I get quite often, also with other  
packages, they seem to be a systemic problem. Any suggestions? Thank  
you much.

Regards, Radek

Radek Blatny, MSc.
Institute of Molecular Genetics
Department of Mouse Molecular Genetics (Jiri Forejt unit)
Czech Academy of Sciences
Videnska 1083
142 20, Prague
Czech Republic
Tel. (+420) 241 062 256
Fax (+420) 241 062 154
http://www.img.cas.cz/mmg
email: [hidden email]
Skype name: blatny

______________________________________________
[hidden email] mailing list
https://stat.ethz.ch/mailman/listinfo/r-help
PLEASE do read the posting guide! http://www.R-project.org/posting-guide.html