Tinn-R looses connection to R (Windows Vista)

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

Tinn-R looses connection to R (Windows Vista)

Agi Richard
Hi everyone,
I wonder, if anyone can help me with this annoying issue, although it is
related to Tinn-R and Windows Vista...
I am running R 2.11.1 and Tinn-R 2.3.5.2 together. I saved 2 R-hotkeys:
ALT+A for sending the whole content of one file and ALT+S for a selection
from one file from Tinn-R to R. Everything works fine with other windows
versions, also with Vista at the beginning of every session, but after a
certain time (not always the same, neither the number of times, that I used
the hotkeys is the same, so it occurs randomly, but quite fast, lets say on
average within half an hour - 2hs) ALT+S does not work anymore, but instead
this hotkey opens the start menue of Vista!! (The same function the windows
key has!)
I would be very happy, if anyone has an idea why this could be!! Is it
related to R, to Tinn-R or to Vista?
Thank you very very much in advance!
Carol

        [[alternative HTML version deleted]]

______________________________________________
[hidden email] mailing list
https://stat.ethz.ch/mailman/listinfo/r-help
PLEASE do read the posting guide http://www.R-project.org/posting-guide.html
and provide commented, minimal, self-contained, reproducible code.
Reply | Threaded
Open this post in threaded view
|

Re: Tinn-R looses connection to R (Windows Vista)

nutterb
I've noticed it, but I haven't looked into it much since I rarely work
on Vista.  I have found that opening R before I open Tinn-R tends to
work better than using Tinn-R to open the preferred GUI.

Benjamin

-----Original Message-----
From: [hidden email] [mailto:[hidden email]]
On Behalf Of Agi Richard
Sent: Wednesday, November 17, 2010 4:43 AM
To: [hidden email]
Subject: [R] Tinn-R looses connection to R (Windows Vista)

Hi everyone,
I wonder, if anyone can help me with this annoying issue, although it is
related to Tinn-R and Windows Vista...
I am running R 2.11.1 and Tinn-R 2.3.5.2 together. I saved 2 R-hotkeys:
ALT+A for sending the whole content of one file and ALT+S for a
ALT+selection
from one file from Tinn-R to R. Everything works fine with other windows
versions, also with Vista at the beginning of every session, but after a
certain time (not always the same, neither the number of times, that I
used the hotkeys is the same, so it occurs randomly, but quite fast,
lets say on average within half an hour - 2hs) ALT+S does not work
anymore, but instead this hotkey opens the start menue of Vista!! (The
same function the windows key has!) I would be very happy, if anyone has
an idea why this could be!! Is it related to R, to Tinn-R or to Vista?
Thank you very very much in advance!
Carol

        [[alternative HTML version deleted]]

______________________________________________
[hidden email] mailing list
https://stat.ethz.ch/mailman/listinfo/r-help
PLEASE do read the posting guide
http://www.R-project.org/posting-guide.html
and provide commented, minimal, self-contained, reproducible code.


===================================

P Please consider the environment before printing this e-mail

Cleveland Clinic is ranked one of the top hospitals
in America by U.S.News & World Report (2009).  
Visit us online at http://www.clevelandclinic.org for
a complete listing of our services, staff and
locations.


Confidentiality Note:  This message is intended for use\...{{dropped:13}}

______________________________________________
[hidden email] mailing list
https://stat.ethz.ch/mailman/listinfo/r-help
PLEASE do read the posting guide http://www.R-project.org/posting-guide.html
and provide commented, minimal, self-contained, reproducible code.
Reply | Threaded
Open this post in threaded view
|

Re: Tinn-R looses connection to R (Windows Vista)

Felipe Carrillo
Nutter, Benjamin <NutterB <at> ccf.org> writes:

 
 I've noticed it, but I haven't looked into it much since I rarely work
 on Vista.  I have found that opening R before I open Tinn-R tends to
 work better than using Tinn-R to open the preferred GUI.
 
 Benjamin
 
 -----Original Message-----
 From: r-help-bounces <at> r-project.org [mailto:r-help-bounces <at> r-
project.org]
 On Behalf Of Agi Richard
 Sent: Wednesday, November 17, 2010 4:43 AM
 To: R-help <at> r-project.org
 Subject: [R] Tinn-R looses connection to R (Windows Vista)
 
 Hi everyone,
 I wonder, if anyone can help me with this annoying issue, although it is
 related to Tinn-R and Windows Vista...
 I am running R 2.11.1 and Tinn-R 2.3.5.2 together. I saved 2 R-hotkeys:
 ALT+A for sending the whole content of one file and ALT+S for a
 ALT+selection
 from one file from Tinn-R to R. Everything works fine with other windows
 versions, also with Vista at the beginning of every session, but after a
 certain time (not always the same, neither the number of times, that I
 used the hotkeys is the same, so it occurs randomly, but quite fast,
 lets say on average within half an hour - 2hs) ALT+S does not work
 anymore, but instead this hotkey opens the start menue of Vista!! (The
 same function the windows key has!) I would be very happy, if anyone has
 an idea why this could be!! Is it related to R, to Tinn-R or to Vista?
 Thank you very very much in advance!
 Carol
 
 Hi:
Did you fix the problem? I just recently started experiencing the same thing
with my laptop(windows vista). I don't have that problem with my desktop which
it still has windows XP.
Thanks

______________________________________________
[hidden email] mailing list
https://stat.ethz.ch/mailman/listinfo/r-help
PLEASE do read the posting guide http://www.R-project.org/posting-guide.html
and provide commented, minimal, self-contained, reproducible code.