install twitteR package on ubuntu

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

install twitteR package on ubuntu

mrzung
This post has NOT been accepted by the mailing list yet.
This post was updated on .

hi all
now I'm trying to install "twitteR" package on ubuntu machine, but that is not easy.
What I already tried to is install.packages("twitteR") in r session and
apt-get install r-cran-twitteR in ubuntu terminal.
What I want to know is just simple, how to install "twitteR" package on ubuntu machine.
Is there anyone who knows the right steps to install the package?
Thanks, advance.