missing R-devel/po

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

missing R-devel/po

Petr Savicky
When i unpack R-devel_2010-01-05.tar.bz2 and run ./configure on
two Linux machines, i get the error message

  configure: creating ./config.status
  config.status: creating Makeconf
  config.status: creating Makefile
  config.status: creating doc/Makefile
  config.status: creating doc/html/Makefile
  config.status: creating doc/manual/Makefile
  config.status: creating etc/Makefile
  config.status: creating etc/Makeconf
  config.status: creating etc/Renviron
  config.status: creating etc/ldpaths
  config.status: creating m4/Makefile
  config.status: error: cannot find input file: po/Makefile.in.in

For R-devel_2010-01-04.tar.bz2, ./configure runs fine.

The reason could be that R-devel_2010-01-05.tar.bz2 does not
contain the directory "R-devel/po". This directory is present in
R-devel_2010-01-04.tar.bz2 and contains the file "R-devel/po/Makefile.in.in".

I see the directory "R-devel/po" at https://svn.r-project.org/R/trunk/,
so the problem could be just temporary.

Petr Savicky.

______________________________________________
[hidden email] mailing list
https://stat.ethz.ch/mailman/listinfo/r-devel
Reply | Threaded
Open this post in threaded view
|

Re: missing R-devel/po

Kurt Hornik-5
>>>>> Petr Savicky writes:

> When i unpack R-devel_2010-01-05.tar.bz2 and run ./configure on
> two Linux machines, i get the error message

>   configure: creating ./config.status
>   config.status: creating Makeconf
>   config.status: creating Makefile
>   config.status: creating doc/Makefile
>   config.status: creating doc/html/Makefile
>   config.status: creating doc/manual/Makefile
>   config.status: creating etc/Makefile
>   config.status: creating etc/Makeconf
>   config.status: creating etc/Renviron
>   config.status: creating etc/ldpaths
>   config.status: creating m4/Makefile
>   config.status: error: cannot find input file: po/Makefile.in.in

> For R-devel_2010-01-04.tar.bz2, ./configure runs fine.

> The reason could be that R-devel_2010-01-05.tar.bz2 does not
> contain the directory "R-devel/po". This directory is present in
> R-devel_2010-01-04.tar.bz2 and contains the file "R-devel/po/Makefile.in.in".

> I see the directory "R-devel/po" at https://svn.r-project.org/R/trunk/,
> so the problem could be just temporary.

A problem from a recent change causing make dist to fail in subdir tests
(so subdir tests is empty and po is missing).  We're working on a fix.

Best
-k

> Petr Savicky.

> ______________________________________________
> [hidden email] mailing list
> https://stat.ethz.ch/mailman/listinfo/r-devel

______________________________________________
[hidden email] mailing list
https://stat.ethz.ch/mailman/listinfo/r-devel