post the message

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

post the message

subbiah
When I fit a logistic regression with 5 predictors (all of them are coded) i get the standard error almost zero for the estimated coeffts. I request the members to offer  comments / suggestions / diagnostics?
        [[alternative HTML version deleted]]


______________________________________________
[hidden email] mailing list
https://stat.ethz.ch/mailman/listinfo/r-help
PLEASE do read the posting guide http://www.R-project.org/posting-guide.html
and provide commented, minimal, self-contained, reproducible code.
Reply | Threaded
Open this post in threaded view
|

Re: post the message

Uwe Ligges-3


On 24.11.2011 04:34, M Subbiah wrote:

> When I fit a logistic regression with 5 predictors (all of them are coded) i get the standard error almost zero for the estimated coeffts. I request the members to offer  comments / suggestions / diagnostics?
> [[alternative HTML version deleted]]
>
>
>
>
> ______________________________________________
> [hidden email] mailing list
> https://stat.ethz.ch/mailman/listinfo/r-help
> PLEASE do read the posting guide http://www.R-project.org/posting-guide.html
> and provide commented, minimal, self-contained, reproducible code.

Please really do the latter and repost appropriately afterwards.

Uwe Ligges

______________________________________________
[hidden email] mailing list
https://stat.ethz.ch/mailman/listinfo/r-help
PLEASE do read the posting guide http://www.R-project.org/posting-guide.html
and provide commented, minimal, self-contained, reproducible code.